Home > Hijackthis Log > Hijackthis Log: CPU Usage At 100% And Computer Shuts Off; Presario 2500

Hijackthis Log: CPU Usage At 100% And Computer Shuts Off; Presario 2500

I didn't installed no hardware, nothing, only xp sp3. When I got home, I powered up the laptop, and iTunes started up like it usually does when the pod is connected so I closed it out. I need advice- I have tried everything. Even though I have tested it as much as I can, I cannot guarantee that it will work for you. have a peek here

help! This will cost my customer $$$ and they / me are not happy about it............ # E.P. i put norton antivirus internet security to scan my computer and it says it detected 2 and fixed 1. that comp i use it until 8 years old, then ONLY i not satisfy with my old P1 speed. 333MHz only. http://newwikipost.org/topic/F1dOGmXSLagSmkaxB1ozpWx36cEO3tGS/Presario-PC-fan-produces-loud-sounds-shuts-down-computer-if-not-stopped.html

the keyboard need special port 1, hehe not even ps/2?? And now I'm blocked # Nick Sun said on 09 May, 2008 07:07 PM Collectively, I think we should sue MicroSoft for damage. still small to care bout the pricing..all i care is colouring the pictures.. its 8086 or 80186..my dad bought it second hand..that time, all i know is to play the coloring application..then, bought 80386..

Panda http://www.pandasoftware.com/products/ac... Should i reformat my pc? I run these daily, but it seems my laptop does not run as fast as it should with all the RAM in it. You are running a program: [email protected] that at the time you ran Speccy, had 16 processes running; 8 fah.exe and another 8 fahcore_a4.exe.

After doing some more research he discovered a conflict with certain wireless cards. Because I am also a scuba instructor you may find some posts related to that topic as well. Your solution worked perfectly! # jesper said on 09 May, 2008 04:28 PM Rick: Great work! Share to Twitter Share to Facebook Well when i mean acting wierd Imean my laptop is doing the things below?

Posted by Lenny at 5:13 PM 0 comments Email This BlogThis! Using the recovery console which is on one of the HP tools discs, the console it seems can't even find Windows! klwoon Sep 8 2006, 06:35 PM Show posts by this member only | Post #118 Getting Started Group: Junior Member Posts: 156 Joined: Nov 2004

QUOTE(Death god - Updated June 4: Added information on a conflict with certain wireless cards.

currently installing ATI Drivers from Windows. Not knowing what it was, I ran a disk check, which turned out to be a real mistake. IDE drives for HDD's. It seems the flawed image may only be used on desktops.

You will need your Administrator account to log on in safe mode. http://osuweb.net/hijackthis-log/i-need-help-with-hijackthis-log.php Does Limewire screw up your computer?aurora Limewire is possibly the worst p2p program i've ever used. so, got our new first 80gig, RM300++.Now, we got a 200 and 160 maxtor, 160 iomega(fried it recently, sad), 160 x 2 WD. 80 x 2 WD, 80 for samsung. I ran a thorough disk scan and it showed no errors.

Problem is I don't have this regkey. This is by passed using the USB flash drive trick and after the installation completes the flash drive is no longer needed. # Steve O said on 09 May, 2008 04:11 After removing all external hard drives (Firewire & USB) but keeping the USB flash drive connected I was back to square one - repeated reboots. Check This Out Anti-spyware programs?antivirus scan Goto www.ewido.net and run the free version to find and remove it.

Can you please follow the advice to disable automatic restart and see if you can get an error code? # jesper said on 09 May, 2008 02:47 PM Francesco, what did However, to do that you have to boot the computer successfully. Using the site is easy and fun.

Please re-enable javascript to access full functionality.

Recreate the content index configuration by removing the content index. (HRESULT : 0x80040d03) (0x80040d03) Error: (02/28/2013 09:17:14 PM) (Source: Windows Search Service) (User: ) Description: The Windows Search Service is being help urgently neeeded !Tumbleweed(05/31/04) Possible scam?Jonathan(05/31/04) RE: Error Code: 0x80040057Ashokan Achari [MSFT](05/31/04) Software Installation ProblemAlbert(05/31/04) Re: Does the compurter log CD-burning activities?Labolina(05/31/04) Re: How do I Permanently Prevent the ''System Configuration I installed SP3 on my Compaq (AMD-based) laptop, and immediately experienced the endless loop - no getting into safe mode either. All went well EXCEPT the AMD machine.

Ha! Can anyone tell me how to do it?Tumbleweed(05/29/04) rundllrichard(05/29/04) Re: damn that modems!!t.cruise(05/29/04) RE: deleted filesMary(05/29/04) External Hard DriveLeo(05/29/04) Recovering Accidentally Deleted Filesfloyd(05/29/04) Re: Unable to update Linksys driverRob(05/29/04) Re: limited It's not clear whether the vendors or Microsoft should be responsible for fixing this, but surely as a minimum SP3 should not install on machines with this hardware. this contact form There is a huge misconcetion on RAM.