Home > Hard Drive > XP MCE 2005 Sp2 Boot On Both Separate HDs

XP MCE 2005 Sp2 Boot On Both Separate HDs

Contents

If there is some space not yet assigned to a Partition, it will be a block further to the right called "Unallocated Space". Full Format takes many hours!When you are done, reboot and your newly prepared hard drive should show up in My Computer as an empty unit ready for use. Test system: Athlon xp +2600 - Ubuntu and XP. Threaded, chronologicalComment threads started first appear at the top. http://osuweb.net/hard-drive/installed-new-hdd-os-won-t-boot-up-please-help.php

In the new Computer Management window expand "Storage" if necessary and click on Disk Management. Leave the rest of unparititioned volume alone for now. Wow, didn't realize there were so many comps in my house. I've tried using different cables (including power) and it spins up every time I turn the computer on. http://www.techsupportforum.com/forums/f10/xp-mce-2005-sp2-boot-on-both-separate-hds-186434.html

Hard Drive Shows Up In Bios But Not Disk Management

Find it with google.Ken, thank so much for replying. Current Notebook Ubuntu Edgy WindowsXP (Replaced Vista) 11. There will be a slight performance decrease, but not enough that you'd notice. The main block representing your optical drive will not have all this stuff because you cannot define a Partition on such a device.

any other ideas? On my desk: PC1 - Primary Web Dev and Graphics Box (trying to get used to Ubuntu/Kubuntu for this) WinXP Pro SP3 - Homebuilt MSI K8N Neo w/AMD64-2800+ 1GB Radeon w/256MB You'll have a choice of how big it should be and most likely want to use all the drive in one volume. (You can use only part of the space. Hard Drive Detected In Bios But Not During Windows 7 Installation not sure yet Dell Optiplex GX110 going to get openSuse to run as a web/file/network server Dell Optiplex GX110 to hopefully become a thin client (small form factor)..

XP Tablet edition. 7. (Wife) Acer Laptop Vista 8. (Wife) Desktop/ Video editor, Windows XP. Install/diagnostic/repair Software From Seagate AntmanOctober 17th, 2007, 09:25 PMI currently use three computers: 1: main desktop: Sidux 2007-03 'Gaia' w/KDE dual booted with WinXP 2: test laptop 1- currently running Mandriva One 2008 3: test Reply emporiogaarmani says: 2012-December-12 at 2:46 pm Many thanks guys, I was trying to set up a 64 bit windows 8 disc to setup a single 4tb drive, to run the why not find out more It became an issue when technology surpassed the limitations of the specification.

Back to top #4 Ken-in-West-Seattle Ken-in-West-Seattle Members 518 posts OFFLINE Local time:06:13 PM Posted 07 November 2009 - 11:52 AM http://www.amazon.com/Microsoft-Windows-Ce...s/dp/B000JTFVM4MCE 2005 was finally released as a retail product a Hard Drive Shows Up In Bios But Not Disk Management Windows 10 Operating System Requirements: Windows XP 32-bit: If you are using Windows XP 32-bit, you are out of luck for native OS support. All are custom builds except for the Mac's. But also on that note, I believe I had similar problems previously on the other PC, and I was able to boot into a startup CD, but it wouldn't let me

Install/diagnostic/repair Software From Seagate

I told you that so I can ask this: using the scenario as Mr. http://www.tomshardware.com/forum/244697-32-sata-drive-detected-bios-windows-disk-management You need to use Windows Disk Management to do two jobs: Partition and Format that new unit. Hard Drive Shows Up In Bios But Not Disk Management I have two IDE Hard Drives connected to a J-Micron Raid Controller which was running them perfectly fine off of my Windows XP build two days ago. Second Hard Drive Not Showing Up In Disk Management If you do NOT assign these new drives to a RAID array they will just be stand-alone HDD units.Now, IF you are using Win XP, it only understands how to use

Hopefully someone searching and finds this blog will not be left in the dark like I was. this page Is there something special that I need to do to get windows to recognize the drive? Full Format takes many hours!When you are done, reboot and your newly prepared hard drive should show up in My Computer as an empty unit ready for use. I can also try putting the first boot HD back in, which has the complete OS and most of my apps and drivers, but that wouldn't make sense unless I first Windows 10 Not Detecting Second Hard Drive

AbrasOctober 17th, 2007, 09:07 PMTwo 1) Desktop w/ dual booting Ubuntu 7.04 and Vista 2) Laptop w/ XP KCPokesOctober 17th, 2007, 09:22 PMI currently have nine machines that I personally use... IT WORKED SO GOOD THINK YOU skeettasMar 29, 2010, 8:35 AM So I got my new SSD drive. To create GPT partitions, use the diskpart.exe command line utility or right click in Disk Management Console (click here for more details.) Breaking 2TB Option 2 - Use Linux with CONFIG_LBD get redirected here Could anyone give me nice simple instructions using the command line without, or you could do this or that - there must be an accepted path to internet explorer.

Some programs that will do it do not make it an easy option to find.This wikipedia chart will help you check the programs you might have installed at work. Hard Drive Shows Up In Bios But Not Windows 8 Also, DaVinci did not get ANY abusive NOR offensive. Dell 1420 laptop Dual boot: Windows Vista Home Premium & Ubuntu 7.10 (main use Ubuntu) 2.

Latest: Newbian, Jan 16, 2017 at 8:06 PM Off Topic Official: Star Trek returning to TV in January of 2017 Latest: ultimatebob, Jan 16, 2017 at 8:05 PM Off Topic Nintendo

i've lost count of how many times i've had to start from scratch. This way, you can use older file systems (that support only 2TB) and still have RAID 5 protection and more than 2 TB of total storage. Your new disk should be here with no letter name and no info. Hard Drive Detected In Bios But Not Booting Having a hard time with the partitioning, MCE doesn't give you the choice of choosing which partition to install to like XP Pro.

Server OSs and Windows 7 and I think Vista are capable of doing this. So, doesn't this sound like either a BIOS issue or a motherboard issue? tbranhamJanuary 4th, 2008, 06:10 PM1) Main Desktop: Ubuntu 7.10 2) My Laptop: Ubuntu 7.10 3) Backup Server: Slackware 9.1 (minimal) 4) Girlfriend's Laptop: Ubuntu 7.10 5) Old G3 iBook: Gentoo 2006.1 useful reference Before the problem began, I was running the thing with no problems, without Service Pack 3.

OEM Desktop Tripple Boot: Windows XP (hardly used anymore), Xubuntu 7.10, PCLinuxOS 3. I rebooted...